Home page of Polar Portal | Home | polarsoftware.com
Edit this Topic Edit this Topic
Recent Changes Topics Recent Changes Topics
Show Changes on this Topic Show Changes on this Topic
Find References to this Topic Find References to this Topic
Rename this Topic Rename this Topic
Lost and Found Topics Lost and Found Topics
Print Print
Subscriptions Subscriptions
Upload a file Upload a file

History

7/10/2008 2:43:14 PM
DavorkaGalic-78.1.130.223
7/10/2008 2:42:30 PM
DavorkaGalic-78.1.130.223
List all versions List all versions

Recent Topics

WhatAreTheTechnicalRequiremen...

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

What are the technical requirements for using Polar Help Desk?
.

We recommend installing:

  • a newer browser with JavaScript functionality enabled
  • Microsoft Internet Information Services (IIS)
  • MS SQL 2005 Express or higher

Please check your browser information to determine which version you are using. If you are using Microsoft Internet Explorer, we recommend using version 6.0 or higher. If you are using Mozilla FireFox, we recommend using version 2.0 or higher. If you are using an upgraded browser but have trouble viewing all Polar Help Desk pages, you may need to edit your browser preferences to enable cookies and JavaScript. We do not recommend using Opera web browser yet.

You may also be interested in...

What is Polar Help Desk?

In what languages is Polar Help Desk available?

Where do I even begin?

What basic terminology should I know?

What is Microsoft Internet Information Services (IIS)?